Microsoft® Excel 2016 Basics — Unit 1

- Teacher Notes
Directions:
Fill in the blanks.

Utilizing Microsoft® Excel Segment

1. Microsoft® Excel

* |s a computer program used to enter, analyze and present data using
spreadsheets and charts

2. Spreadsheets
» Are grids of rows and columns in which text, numbers and the results
of calculations can be entered

3. Worksheets
» Are computerized spreadsheets

- this is where work is completed in Microsoft® Excel
» Can also be called spreadsheets

4. Workbooks
e Are the files used to store the worksheets
e Can contain one or more worksheets

Microsoft® Excel in the Workplace Segment
1. Play iCEV Video
Show Microsoft® Excel in the Workplace video segment.
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Layout & Inside the Ribbon & Backstage View Segment
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2. Ribbon
* |s the major organizational unit of the program
» Contains tabs, groups and commands

3. File Tab
* When clicked, opens Backstage View
- automatically opens the Info option by default
» Holds the following options:
- Info
- New
- Open
- Save
- Save As
- Print
- Share
- Export
- Publish
- Close
- Account
- Options
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4. File Tab/Backstage View
e Info
- contains commands to protect, inspect and manage workbooks
and set browser view options
- shows properties of the workbook

5. File Tab/Backstage View
e New
- contains thumbnails which can be clicked to create a new:
* blank workbook
» workbook from a template
- holds a search box
e can be used to locate other templates

6. File Tab/Backstage View
* Open
- contains the commands for:
* opening previously saved documents in a variety of
locations such as:
- recent locations
- cloud-based storage
- locations on the computer
* browsing for files

7. File Tab/Backstage View
e Save
- if the file has been saved before, when clicked, the command
saves the file in its current location
- if not previously saved, when clicked, it opens the Save As screen

8. File Tab/Backstage View

» SaveAs
- shows sites where files can be stored such as the computer
- offers the command to browse for other available locations
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9. File Tab/Backstage View
* Print
- shows properties associated with printing the worksheet such as:
» preview of the file
* number of copies
» selected printer and properties
» settings to be applied to the printed file
- contains the Print button to start printing

10. File Tab/Backstage View
* Share
- contains commands to share the document by:
» sharing to a cloud-based location

e e-mailing

11. File Tab/Backstage View
* Export
- contains the commands for:
» creating a PDE/XPS version of the document
» changing the file type

12. File Tab/Backstage View
* Publish
- contains commands for publishing to Power Bl

13. File Tab/Backstage View
* Close
- if clicked will exit the program

14. File Tab/Backstage View
» Account
- shows:
» user information
» customization options for Office programs
e connected cloud services
* product information
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15. File Tab/Backstage View
» Options
- opens the Excel Options window where various program settings
can be edited

16. File Tab/Backstage View
» Can be exited by clicking the arrow at the top left corner

17. Home Tab
» Contains the following groups:
- Clipboard

* holds commands for cutting, copying, pasting, formatting
painter and opening the clipboard
- Font
e contains commands for formatting text such as specifying
font type, size, case, color, effects and highlight
- Alignment
* holds commands to format the alignment of text in cells,
indent text, wrap text and merge cells and center their

contents
18. Home Tab
» Contains the following groups:
- Number

» holds commands setting the data type for cells and
formatting for numbers in cells
- Styles
e contains commands for adding conditional formatting,
formatting data as a table and applying styles
- Cells
* holds commands to insert, delete and format cell width and
height
- Editing
e contains commands to AutoSum, AutoFill, clear, sort and
filter and find and select cell contents
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19. Insert Tab
e Contains the following groups:

- Tables
* holds commands to create PivotTables and Tables

- lllustrations
» contains commands for adding pictures shapes, SmartArt
and screenshots to worksheets

- Charts
* holds commands for creating charts and PivotCharts

- Sparklines
» consist of commands to add sparklines

20. Insert Tab
» Contains the following groups:
- Filters
* holds commands to add Slicers and Timelines

- Links
» contains commands for adding hyperlinks

- Text
* holds commands for inserting text boxes, headers, footers,

WordArt, signature lines and objects

- Symbols
» consist of commands to add equations and symbols

21. Page Layout Tab
» Contains the following groups:
- Themes
e consists of commands to apply themes, colors, fonts and
effects to worksheets
- Page Setup
* holds commands for setting margins, page orientation, page
size, print area, page breaks, backgrounds and printing titles
- Scale to Fit
» contains commands to set the width and height of the
printout and if the contents are scaled
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22. Page Layout Tab
» Contains the following groups:
- Sheet Options
» consists of commands for viewing and printing gridlines and
headings
- Arrange
» consists of commands which can be used to position
objects, open the selection pane, align objects, group
objects and rotate objects

23. Formulas Tab
» Contains the following groups:
- Function Library
» holds the functions which can be inserted into worksheets
- Defined Names
* contains commands for naming and managing names used
in a workbook
- Formula Auditing
» consists of commands to analyze formulas
- Calculation
* holds commands to calculate formulas in a workbook

24. Data Tab
» Contains the following groups:
- Get External Data
» contains commands to retrieve information from other data
sources
- Get & Transform
* holds commands to connect, combine and refine data
sources
- Connections
» consists of commands to manage data connections
- Sort & Filter
» contains commands to apply and clear sorts and filters
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25. Data Tab
e Contains the following groups:
- Data Tools

e contains commands to convert text to columns, flash fill,
remove duplicates, validate text, consolidate data, view
relationships and manage data

- Forecast

* holds commands to run a what-if analysis and create a

forecast sheet
- Qutline
e consists of commands to outline and summarize data

26. Review Tab
» Contains the following groups:
- Proofing
» consists of commands to complete a spell check or view the
thesaurus
- Insights
* holds the command to lookup information about selected
data
- Language
» contains the command to translate to another language

27. Review Tab
» Contains the following groups:
- Comments
» contains the commands to add, delete, navigate and show
comments
- Changes
* holds commands to protect worksheets and workbooks,
share workbooks and track changes
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28. View Tab
» Contains the following groups:
- Worksheet Views
* holds commands to change how the worksheet is shown on
the screen
- Show
» contains commands for viewing different options such as the
ruler, gridlines, formula bar and headings
- Zoom
* holds commands to zoom in to the worksheet

29. View Tab
» Contains the following groups:
- Window

» consists of commands to change how the program window
or windows are viewed
- Macros
* holds commands to view and record macros

Workbooks & Templates Segment

1. Microsoft® Excel

» Can be opened by:
- clicking on the program icon on the Start Menu
- double-clicking on the icon of a previously created Excel workbook
- double-clicking on a shortcut to the program

2. Microsoft® Excel
* When opened by clicking the program icon or double-clicking a program
shortcut, opens a window with a new, blank worksheet available for

editing

3. Templates
» Are sample files which contain some formatting and can be customized
to serve as a starting point for a new document

4. Worksheets

» Can be viewed using the views located on:
- the Workbook Views group on the View tab
- the Views bar
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5. Worksheet Views
* Include:
- Normal View
* maximizes the number of cells visible on the screen and
keeps the column letters and row numbers close to the
columns and rows
- Page Break View
» shows where page breaks will occur in a worksheet
- Page Layout View
» shows how the worksheet will appear when printed

6. Normal View
See Page Views Student Handout for slide graphic

7. Page Break View
See Page Views Student Handout for slide graphic

8. Page Layout View
See Page Views Student Handout for slide graphic

9. Window Group on the View Tab
» Contains commands to:
- open the same workbook in a new window
- arrange the program windows
- freeze a portion of the pane while scrolling through the rest of the
sheet
- split the current window into different panes
- hide or unhide windows
- view windows side by side
- enable synchronous scrolling
- reset the window position
- switch active windows

10. Synchronous Scrolling
* Allows users to scroll through multiple spreadsheets at the same time
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11. Keyboards
* Can be used to:
- enter data
- navigate worksheets
- perform actions

12. Entering Data
» Can be completed by beginning to type on the keyboard
- the text will be added in the active cell
Active Cell- a cell which is currently selected in an Excel spreadsheet; can
be identified by a heavy green border located around the cell

13. Helpful Keys for Navigating Worksheets
* Include the following:
- Enter
* moves down one cell
- Tab
* moves right one cell
- Arrow keys
* move in the direction of the arrow
Pressing the Shift and Tab keys at the same time will move to the previous
cell.

14. Helpful Keys for Entering Data
* Numeric Keypad (10-key pad)
- requires the Number Lock to be activated to be used
e press the Num Lock key to activate
- contains number keys which can be used to easily enter numbers
and complete calculations

Accompanies: Microsoft® Excel 2016 Basics — Unit 1
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15. Helpful Keys to Delete Data
» Backspace Key
- deletes the space directly behind the cursor in the active cell each
time the key is pressed
» Delete Key
- erases the space which is directly in front of the cursor in the
active cell when pressed
To delete all of the contents of the cell, select the cell and press either the
Backspace or Delete key. Double-click in the cell to edit the text or data
which appears in it.

16. Keyboard Shortcuts
* Are key combinations which perform certain commands when
pressed

17. Common Keyboard Shortcuts

Control N Open a new workbook

Control O Opens a previously created workbook
Control S Save a workbook

Control W Close a workbook

Control X Cut content and place on the clipboard
Control C Copy content to the clipboard

Control V Paste content from the clipboard
Control A Select all content

Control B Bold selected content

Control | Italicize selected content

Control U Underline selected content
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18. Common Keyboard Shortcuts

Control Z Undo the last action

Control Y Redo the last undone action

Control K Insert a hyperlink

Control P Print a workbook

Control 9 Hide selected rows

Control 0 Hide selected columns

Control End Move to the last cell in a worksheet

Control Home Move to the first cell in a worksheet

Control Spacebar Select an entire column in a worksheet

Shift Spacebar Select an entire row in a worksheet
19. Saving

» Allows the file to be available for future use by storing it on a
storage device or computer

20. Saving Files

* For the first time involves:
- naming the file in the Eile Name Box
- selecting a file type in the File Type drop down
- choosing a storage location

21. Saving Files
» Should be completed after any change is made to the file
- saving changes updates the previously saved version of the file
with the most recent changes
Use the Save icon on the Quick Access Toolbar to complete a quick save
or the keyboard shortcut Control S.

22. Files
* Are saved as different file types depending on the application used to
create, save and open the file
» Have file extensions which indicate the file type
- for example, a file created in Excel 2016 has a .xlIsx file extension
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File type- the format in which a file is stored; typically corresponds to the
program used to create the file
File extension- a dot followed by three or four characters at the end of the
file name used to show the file type
23. Common File Types

Excel 2007 to 2016 Workbooks Xlsx
Excel 2007 to 2016 Macro Enabled Workbooks Xlsm
Excel 97-2003 Workbook Xls
Template Xltx
Text (Tab-Delimited) xt
CSV (Comma-Delimited) .csv
Portable Document Format (PDF) .pdf

Excel workbooks can be saved as many different file types such as

the 2007-2016 workbook type, a template, in compatibility mode as an
Excel 97-2003 workbook or a PDF.

Excel can open files saved in compatible file types including text files and
files created in other versions of Excel. Compatible files open

in Compatibility Mode in Excel (which shows in the title bar of the
program).

24. Saving as a Different File Type

* Can be completed by:
- selecting the file type wanted in the Save As window
- utilizing the Export option in Backstage View

25. E-mailing
» Can be completed by utilizing the Share option in Backstage View
- contains options for sharing the workbook including e-mailing in
different formats

26. E-mailing
e Can be completed by:
- sending a workbook as an attachment
- sending a PDF version of the document as an attachment
- sending an XPS version of the document as an attachment

Opening Workbooks & Templates Segment
1. Play iCEV Video
Show Opening Workbooks & Templates video segment.
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Customizing the Excel Window Segment
1. Play iCEV Video
Show Customizing the Excel Window video segment.

Viewing Workbooks Segment
1. Play iCEV Video
Show Viewing Workbooks video segment.

Saving & Sharing Your Work Segment
1. Play iCEV Video
Show Saving & Sharing Your Work video segment.
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