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Review (PowerPoint®) 
Essential Question 

1. What are the major components of Microsoft® PowerPoint®? 
2. How can Microsoft® PowerPoint® be utilized to create presentations? 
3. What common tasks can be completed in Microsoft® PowerPoint® 

presentations? 
Key Concepts 

Program 
Window 
Layout 

 

Ribbon 

• Major organizational component of Microsoft® 
PowerPoint® containing access to almost all program 
tasks 

• Contains the following tabs: 
̶ File 

• opens Backstage View where commands 
such as saving, printing, opening new 
presentations, accessing program options 
and viewing the user’s account information  

̶ Home 
• holds commands related to the clipboard, 

formatting the font, paragraphs and text 
styles as well as finding and replacing text  
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Ribbon 

̶ Insert 
• contains commands for adding elements to 

presentations such as slides, tables, 
graphics, symbols and other media 

̶ Design 
• consists of commands for formatting the 

presentation’s theme, colors, fonts, effects 
and slide backgrounds 

̶ Transitions 
• holds commands for applying and 

previewing transitions to slides and 
customizing how slides move from slide to 
slide in a presentation 

̶ Animations 
• contains commands for applying, previewing 

and customizing animations and effects 
added to objects in a presentation 

̶ Slide Show 
• consists of commands for presenting the 

slide show such as where to begin the show 
and how to setup the presentation 

̶ Review 
• holds commands for proofing a 

presentation, checking accessibility, adding 
comments and comparing presentations 

̶ View 
• contains commands which determine how the 

presentation or program elements are viewed 
such as the presentation view, master views 
and specifying program window options  

Keyboard 
Shortcuts 

• Control N 
̶ open a new presentation 

• Control S 
̶ save a presentation 

• Control W 
̶ close a presentation 

• Control X 
̶ cut content and place on the clipboard 

 



Microsoft® PowerPoint® 2019 Basics - Unit 9 
(Review) 

 
Microsoft® PowerPoint® 2019 Basics – Unit 9         3 

Key Concepts Answer Key            
   

Keyboard 
Shortcuts 

• Control C 
̶ copy content and place on the clipboard 

• Control V 
̶ paste content from the clipboard 

• Control A 
̶ select all content 

• Control B 
̶ bold selected content 

• Control I 
̶ italicize selected content 

• Control U 
̶ underline selected content 

• Control E 
̶ center-align text 

• Control L 
̶ left-align text 

• Control R 
̶ right-align text 

• Control Z 
̶ undo the last action 

• Control Y 
̶ redo the last undone action 

• Control K 
̶ insert a hyperlink 

• Control P 
̶ print  

• Control D 
̶ duplicate the active slide 

• Control G 
̶ group selected slide objects 

• Control Shift G 
̶ ungroup objects 
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Presentation 
Views 

 

Slides 

• Slides can be added after the currently selected slide by 
the following methods: 

̶ clicking New Slide in the Slides group on the 
Home tab  

̶ clicking New Slide in the Slides group on the Insert 
tab 

̶ right-clicking the slide where a user wants the 
new slide to be added after and choosing New 
Slide from the menu 

• Slides can be duplicated by the following methods: 
̶ selecting the slide or slides and on the Home tab 

clicking New Slide in the Slides group and choosing 
Duplicate Selected Slides  

̶ selecting the slide or slides a user wants to 
duplicate and on the Insert tab clicking New Slide 
in the Slides group and choosing Duplicate 
Selected Slides  

̶ right-clicking on the slide a user wants to duplicate 
and choosing Duplicate Slide from the menu 

• Slides can be deleted by one of the following methods: 
̶ right-clicking on the slide and choosing Delete 

Slide from the menu 
̶ selecting the slide and pressing the Delete or 

Backspace key 
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Slides 

• Slides can be hidden by one of the following methods: 
̶ right-clicking on the slide a user wants to hide and 

clicking Hide Slide 
̶ selecting the slide and on the Slide Show tab 

clicking Hide Slide in the Set Up group 
• Hidden slides can be unhidden by one of the following 

methods: 
̶ right-clicking the slide a user wants unhidden and 

clicking Hide Slide to unselect it 
̶ selecting the slide and clicking Hide Slide in the 

Set Up group of the Slide Show tab to unselect it 
• The order of slides can be changed: 

̶ in Normal view 
• selecting the slide a user wants to move 
• dragging the slide to a new location 

̶ in Slide Sorter view 
• selecting the slides  
• dragging them to the desired location 

̶ by cutting the slides to the clipboard and pasting 
them to the desired location 

• Slide layouts contain formatting, positioning and 
placeholders for all the content on the slide 

̶ located on the Home tab in the Slides group by 
clicking Layout 

• right-clicking on a slide in the Thumbnail/Outline pane 
and choosing Layout from the menu 

Slide Masters 

• Slide Masters are the basis of every presentation 
̶ editing the slide master will make changes to all 

slides in a presentation using a particular slide 
layout 

• Slide Masters contain all the design elements for the 
slides including: 

̶ backgrounds 
̶ font styles 
̶ color schemes 
̶ placeholders 
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Slide Masters 

• Slide Masters can be viewed and edited by using Slide 
Master View 

̶ located on the View tab in the Master Views group 
• Slide Masters can be changed to include different 

placeholders in Slide Master View by: 
̶ clicking Master Layout in the Master Layout group 
̶ selecting or unselecting the different items a user 

wants in the Master Layout dialog box 
• Placeholders are boxes with dotted borders which 

contain content located within slide layouts 
• Slide Masters can have themes applied by: 

̶ clicking Themes in the Edit Theme group on the 
Slide Master tab 

̶ choosing a theme from the menu 
• Themes are palettes of colors, fonts and special effects 

which complement one another and are located on the 
Design tab in the Themes group 

Adding Text 
to Slides 

• Text can be added to slides in: 
̶ title placeholders 
̶ content placeholders 
̶ text placeholders 

• Text in placeholders is commonly formatted as a 
bulleted, multi-level or numbered list 

• Text can be formatted using the: 
̶ Font group on the Home tab 
̶ Mini toolbar  

• contains many of the same commands 
which are found in the Font group 

• appears over selected text  
̶ Paragraph group on the Home tab 

• WordArt is decorative text which can be added to a 
document 

• WordArt can be added by clicking the WordArt icon in the 
Text group on the Insert tab and choosing an option 
from the menu 
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Tables 

• Tables can be inserted by: 
̶ clicking the Table icon on the Insert tab and 

choosing an option from the menu 
̶ clicking the Table icon in the content placeholder 

• Tables can be formatted using the Table Tools section 
which appears on the Ribbon when a table is selected 

• Text can be entered in tables by placing the cursor in 
the cell where a user wants to add text and beginning to 
type 

• Tables can be deleted by: 
̶ selecting the table 
̶ clicking the Delete icon on the Table Tools Layout 

tab 
̶ choosing Delete Table from the menu 

Shapes & 
Text Boxes 

• Shapes are objects which can be added to 
presentations such as circles, lines, rectangles, etc. and 
can function as a text box or design element 

• Shapes can be added by clicking the Shapes icon in the 
Illustrations group on the Insert tab and choosing an 
option from the menu 

• Text boxes are objects in which text can be added and 
placed anywhere on a slide and can be used as design 
elements on a slide by formatting them 

• Text boxes can be added by clicking the Text Box icon 
in the Text group on the Insert tab and then clicking and 
dragging the mouse where the text box needs to be 
placed 

• A shape or textbox can have text entered into it by 
selecting it and beginning to type 

• Shapes and text boxes can be resized or rotated by 
using the sizing handles or rotating handle which appear 
when selected 

• Shapes and text boxes can be deleted by selecting it 
and pressing the Delete key 

• Shapes and text boxes when selected make the 
Drawing Tools section appear on the Ribbon which 
contains commands to format the objects 
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Pictures & 
Screenshots 

• Pictures can be added by: 
̶ clicking the Pictures icon in the Images group on 

the Insert tab and locating the file to be added 
̶ clicking the Pictures or Online Pictures icon in the 

content placeholder 
• Screenshots are images of content currently displayed 

in a window open on the computer and can be added 
by: 

̶ clicking the Screenshot icon in the Images group 
on the Insert tab  

̶ choosing a screenshot from the menu 
• When selected, the Picture Tools section appears on the 

Ribbon which contains commands to format the images 
• Pictures and screenshots can be resized or rotated by 

using the handles which appear when they are selected 
• Pictures and screenshots can be deleted by selecting 

the image and pressing the Delete key 
• Photo albums are presentations which contain only 

photographs and can be created by: 
̶ clicking Photo Album on the Insert tab in the 

Images group 
̶ select New Photo Album 
̶ locating and selecting the images which need to 

be included  
̶ clicking Create to make the presentation 

SmartArt 

• SmartArt can be added by: 
̶ clicking the SmartArt icon in the Illustrations 

group or clicking the SmartArt icon in the content 
placeholder  

̶ choosing an option from the Choose a 
SmartArt Graphic dialog box 

• SmartArt can also be created from text in a text box 
̶ after text has been added on the Home tab in the 

Paragraph group, click Convert to SmartArt and 
choose a SmartArt layout from the menu  
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SmartArt 

• Text can be added to the shapes included in the 
SmartArt graphic by: 

̶ clicking on the shape where text needs to be 
entered and beginning to type in the text 
placeholder in the shape 

̶ using the Text Pane and typing in the text which 
will appear in each shape 

• SmartArt, when selected, make the SmartArt Tools 
section appear on the Ribbon which can be used to 
design and format the SmartArt  

Charts 

• Charts can be added by: 
̶ clicking the Chart icon in the Illustrations group on 

the Insert tab or clicking the Chart icon in the 
content placeholder and then choosing a type of 
Chart from the Insert Chart dialog box 

• Charts, when added, open an Excel spreadsheet to 
contain the data a user wants displayed in the chart 

̶ to change the data displayed in the chart, edit the 
information in the spreadsheet 

• Charts, when selected, make the Chart Tools section 
appear on the Ribbon which can be used to design and 
format the chart and chart elements 

3D Models 

• 3D Models can be added by clicking the 3D Models icon 
in the Illustrations group on the Insert tab and then 
selecting either From a File… or From Online Sources… 

• 3D Models, when selected, make the 3D Models Tools 
section appear on the Ribbon and contains the Format 
tab 

Working with 
Objects 

• Moving objects can be done by: 
̶ selecting the object and dragging it to a new 

location 
̶ the red lines which appear are guides which can 

be used to help position the object on the slide 
̶ selecting the object and pressing the arrow keys 

in the direction wanted to move the object 
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Working with 
Objects 

• Positioning objects can be completed by: 
̶ selecting the object and clicking Arrange on the 

Home tab and choosing options from the menu to 
choose where the object appears relative to other 
objects 

• Layering objects can be done by: 
̶ opening the Selection Pane and dragging the 

items to be in the order the objects need to appear 
̶ using the Bring Forward or Send Backward 

commands in the Arrange group of the Design 
Tools Format tab or the same commands on the 
menu which appear when the object is right 
clicked 

• Grouping objects can be completed by: 
̶ selecting all of the objects to group together  
̶ clicking Group in the Arrange group on the Design 

Tools Format tab 
̶ right clicking and selecting Group from the menu 

Notes 

• Notes can be entered by typing in the Notes Pane when 
in Normal View or Notes Page View 

• Notes pages are visible in Notes Page View 
̶ this can be opened by clicking Notes Page in the 

Presentation Views group on the View tab 
• Notes pages can be printed by choosing the Print option 

in Backstage View, selecting Notes Pages beneath 
Settings and clicking Print 

Slide 
Transitions 

• Slide transitions are animation-like effects which occur 
when moving from one slide to another during a 
presentation 

• Slide transitions are located on the Transitions tab on 
the Ribbon and can be inserted by choosing a transition 
from the gallery in the Transition to This Slide group 

̶ different variations of the selected transition can 
be found by clicking Effect Options 

• Slide transitions can be customized by setting the 
timing and appearance options in the Timing group 

• Slide transitions can be removed by selecting the slides 
which the user want to remove the transitions and 
clicking None in the Transitions gallery 
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Animations 

• Animations are movements which can be applied to 
objects in a presentation 

• Animations are located on the Animations tab in the 
gallery in the Animation group and can be previewed by 
clicking Preview 

̶ different variations of the selected transition can 
be found by clicking Effect Options 

• Animations are categorized as: 
̶ entrance effects 

• dictate how an object appears on the slide 
̶ emphasis effects 

• occur when the object is on the slide 
̶ exit effects 

• dictate how and object leaves the slide 
̶ motion paths  

• move an object along a predetermined path 
• Animations can be applied by selecting the object and 

choosing an effect from the gallery and the effect will be 
applied 

• The Timing group on the Animations tab contains 
commands to specify when an animation starts, how 
long it lasts or runs after a specific amount of time 

• Animations can be removed by selecting the small 
number located next to the animated object and 
pressing the Delete key 

• Multiple effects can be added to an object by clicking the 
Add Animation icon in the Advanced Animation group 
and choosing another effect from the gallery 

̶ if the user selects another effect from the gallery in 
the Animation group, it will replace the current 
animation 
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Saving 
Presentations 

• Saving for the first time involves: 
̶ naming the file in the File Name Box 
̶ selecting a file type in the File Type drop down  
̶ choosing a storage location 

• Saving the file as a different file type can be completed 
by: 

̶ selecting the file type wanted in the Save As 
window 

̶ utilizing the Export option in Backstage View  
• Saving the file as a PowerPoint Show can be completed 

by: 
̶ opening the Export option in Backstage View 
̶ selecting Change File Type 
̶ selecting PowerPoint Show 
̶ clicking Save As 

• Packaging a presentation for a CD can be done by: 
̶ opening the Export option in Backstage View 
̶ selecting Package Presentation for CD 
̶ clicking Package for CD 

Showing 
Presentations 

• Presentations can be shown using the following options 
on the Slide Show tab: 

̶ From Beginning of the presentation 
̶ From Current Slide in the presentation 

• The Slide Show icon next to the Zoom Slider can also 
be used to open the presentation in Slide Show view 

Printing 

• Presentations can be printed by utilizing the Print option 
in Backstage View 

̶ contains options for adjusting printing settings 
• Print options include: 

̶ Print Button 
• starts the print job 

̶ Number of Copies 
• specifies number to be printed 

̶ Selected Printer 
• shows printer to be used 
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Printing 

̶ Printer Properties 
• opens printer settings 

̶ Settings 
• shows options related to how and what will 

print on the page 
̶ Print Preview 

• shows how the slides or handouts will look 
when printed 

• Handouts of the presentation can be printed by 
choosing one of the handout options beneath the 
Settings heading 

 


