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Review (PowerPoint®) 
Essential Question 

1. What are the major components of Microsoft® PowerPoint®? 
2. How can Microsoft® PowerPoint® be utilized to create presentations? 
3. What common tasks can be completed in Microsoft® PowerPoint® 

presentations? 
Key Concepts 

Program 
Window 
Layout 

 

Ribbon 

• Major _____________ component of Microsoft® 
PowerPoint® containing access to _____________ 
program tasks 

• Contains the following tabs: 
̶ _____________ 

• opens _____________ where commands 
such as saving, printing, opening new 
presentations, accessing _____________ 
and viewing the user’s account information  

̶ _____________ 
• holds commands related to the 

_____________, formatting the font, 
_____________ and text styles as well as 
finding and replacing text  
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Ribbon 

̶ _____________ 
• contains commands for adding elements to 

presentations such as slides, tables, 
_____________, symbols and other media 

̶ _____________ 
• consists of commands for formatting the 

presentation’s theme, colors, fonts, effects 
and slide _____________ 

̶ _____________ 
• holds commands for _____________ 

transitions to slides and customizing how 
slides move from slide to slide in a 
presentation 

̶ _____________ 
• contains commands for applying, previewing 

and customizing animations and 
_____________ added to objects in a 
presentation 

̶ _____________ 
• consists of commands for presenting the 

slide show such as _____________ the show 
and how to setup the presentation 

̶ _____________ 
• holds commands for _____________, 

checking accessibility, adding comments and 
comparing presentations 

̶ _____________ 
• contains commands which determine how the 

presentation or program elements are viewed 
such as the presentation view, master views 
and specifying _____________  

Keyboard 
Shortcuts 

• Control N 
̶ open a _____________ presentation 

• _____________ 
̶ save a presentation 

• Control W 
̶ _____________ a presentation 

• _____________ 
̶ cut content and place on the clipboard 
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Keyboard 
Shortcuts 

• Control C 
̶ _____________ and place on the clipboard 

• _____________ 
̶ paste content from the clipboard 

• Control A 
̶ select _____________ 

• _____________ 
̶ bold selected content 

• Control I 
̶ _____________ selected content 

• _____________ 
̶ underline selected content 

• Control E 
̶ _____________ text 

• _____________ 
̶ left-align text 

• Control R 
̶ _____________ text 

• _____________ 
̶ undo the last action 

• Control Y 
̶ redo the _____________ 

• _____________ 
̶ insert a hyperlink 

• Control P 
̶ _____________  

• _____________ 
̶ duplicate the active slide 

• Control G 
̶ _____________ selected slide objects 

• _____________ 
̶ ungroup objects 
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Presentation 
Views 

 

Slides 

• Slides can be added _____________ the currently 
selected slide by the following methods: 

̶ clicking New Slide in the _____________ on the 
Home tab  

̶ clicking New Slide in the Slides group on the 
_____________ 

̶ _____________ the slide where a user wants the 
new slide to be added after and choosing New 
Slide from the _____________ 

• Slides can be _____________ by the following methods: 
̶ selecting the slide or slides and on the 

_____________ clicking New Slide in the Slides 
group and choosing _____________  

̶ selecting the _____________ a user wants to 
duplicate and on the Insert tab clicking 
_____________ in the Slides group and choosing 
Duplicate Selected Slides  

̶ right-clicking on the slide a user wants to duplicate 
and choosing _____________ from the menu 

• Slides can be _____________ by one of the following 
methods: 

̶ right-clicking on the slide and choosing 
_____________ from the menu 

̶ selecting the slide and pressing the Delete or 
_____________ 
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Slides 

• Slides can be _____________ by one of the following 
methods: 

̶ right-clicking on the slide a user wants to hide and 
clicking _____________ 

̶ selecting the slide and on the _____________ 
clicking Hide Slide in the _____________ 

• Hidden slides can be _____________ by one of the 
following methods: 

̶ right-clicking the slide a user wants unhidden and 
clicking Hide Slide to _____________ 

̶ selecting the slide and _____________ in the Set 
Up group of the Slide Show tab to unselect it 

• The _____________ of slides can be changed: 
̶ in _____________ 

• selecting the slide a user _____________ 
• _____________ the slide to a new location 

̶ in _____________ 
• selecting the slides  
• dragging them to the _____________ 

̶ by _____________ to the _____________ and 
pasting them to the desired location 

• Slide layouts contain formatting, _____________ and 
placeholders for all the content on the slide 

̶ located on the Home tab in the Slides group by 
clicking _____________ 

• right-clicking on a slide in the _____________ and 
choosing Layout from the menu 

Slide Masters 

• Slide Masters are the _____________ of every 
presentation 

̶ editing the slide master will make changes 
_____________ in a presentation using a particular 
slide layout 

• Slide Masters contain all the _____________ for the 
slides including: 

̶ backgrounds 
̶ _____________ styles 
̶ color _____________ 
̶ placeholders 
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Slide Masters 

• Slide Masters can be _____________ by using Slide 
Master View 

• located on the View tab in the _____________ can be 
changed to include different placeholders in Slide Master 
View by: 

̶ clicking _____________ in the Master Layout 
group 

̶ _____________ the different items a user wants in 
the Master Layout dialog box 

• Placeholders are boxes with _____________ which 
_____________ located within slide layouts 

• Slide Masters can have _____________ applied by: 
̶ clicking Themes in the _____________ on the 

Slide Master tab 
̶ choosing a theme from the _____________ 

• Themes are _____________, fonts and special effects 
which complement one another and are located on the 
_____________ in the Themes group 

Adding Text 
to Slides 

• Text can be _____________ in: 
̶ _____________ placeholders 
̶ content placeholders 
̶ _____________ 

• Text in placeholders is commonly formatted as a 
bulleted, _____________ or numbered list 

• Text can be formatted using the: 
̶ _____________ on the Home tab 
̶ _____________ toolbar  

• contains many of the _____________ which 
are found in the Font group 

• appears over _____________  
̶ _____________ on the Home tab 

• WordArt is _____________ which can be added to a 
document 

• WordArt can be added by clicking the WordArt icon in the 
_____________ on the Insert tab and choosing an 
_____________ 

 

  



Microsoft® PowerPoint® 2019 Basics - Unit 9 
(Review) 

 
Microsoft® PowerPoint® 2019 Basics – Unit 9         7 

Key Concepts             
  

Tables 

• Tables can be inserted by: 
̶ clicking the _____________ on the Insert tab and 

choosing an _____________ from the menu 
̶ clicking the Table icon in the _____________ 

• Tables can be formatted using the _____________ 
which appears on the _____________ when a table is 
selected 

• Text can be entered in tables by placing the 
_____________ in the cell where a user wants to add 
text and _____________ 

• Tables can be _____________ by: 
̶ selecting the table 
̶ clicking the _____________ on the Table Tools 

Layout tab 
̶ choosing _____________ from the menu 

Shapes & 
Text Boxes 

• Shapes are _____________ which can be added to 
presentations such as circles, lines, _____________, etc. 
and can function as a text box or design element 

• Shapes can be added by clicking the _____________ in 
the Illustrations group on the Insert tab and choosing an 
option _____________ 

• Text boxes are objects in which _____________ can be 
added and _____________ on a slide and can be used 
as design elements on a slide by formatting them 

• Text boxes can be added by clicking the _____________ 
in the Text group on the Insert tab and then 
_____________ the mouse where the text box needs to 
be placed 

• A _____________ can have _____________ it by 
selecting it and beginning to type 

• Shapes and text boxes can be _____________ by using 
the sizing handles or rotating handle which 
_____________ 

• Shapes and text boxes can be deleted by 
_____________ and pressing the _____________ 

• Shapes and text boxes when selected make the 
_____________ appear on the Ribbon which contains 
commands to format the objects 
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Pictures & 
Screenshots 

• Pictures can be added by: 
̶ clicking the _____________ in the Images group 

on the Insert tab and locating the _____________ 
̶ clicking the Pictures or _____________ in the 

content placeholder 
• Screenshots are images of content _____________ in a 

_____________ open on the computer and can be 
added by: 

̶ clicking the _____________ in the Images group 
on the Insert tab  

̶ choosing a screenshot from the _____________ 
• When selected, the Picture Tools section appears on the 

_____________ which contains commands to format the 
images 

• Pictures and screenshots can be _____________ by 
using the _____________ which appear when they are 
selected 

• _____________ can be deleted by selecting the 
_____________ and pressing the Delete key 

• Photo albums are presentations which contain 
_____________ and can be created by: 

̶ clicking Photo Album on the _____________ in the 
_____________  

̶ select _____________ 
̶ _____________ the images which need to be 

included  
̶ clicking Create to make the _____________ 

SmartArt 

• SmartArt can be added by: 
̶ clicking the SmartArt icon in _____________ or 

clicking the SmartArt icon in the content 
_____________  

̶ choosing an option from the Choose a 
SmartArt Graphic _____________ 

• SmartArt can also be created _____________ in a text 
box 

̶ after text has been added on the _____________ 
in the Paragraph group, click _____________ and 
choose a SmartArt layout from _____________ 
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SmartArt 

• Text can be added to the _____________ included in the 
SmartArt graphic by: 

̶ _____________ on the shape where 
_____________ entered and beginning to type in 
the text placeholder in the shape 

̶ using the _____________ and _____________ 
which will appear in each shape 

• SmartArt, when selected, make the _____________ 
appear on the _____________ which can be used to 
_____________ the SmartArt  

Charts 

• Charts can be _____________ by: 
̶ clicking the _____________ in the Illustrations 

group on the Insert tab or clicking the Chart icon in 
the _____________ and then choosing a type of 
Chart from the _____________ 

• Charts, when added, open an _____________ to contain 
the _____________ a user wants displayed in the chart 

̶ to change the _____________ in the chart, edit the 
_____________ in the spreadsheet 

• Charts, when selected, make the _____________ 
appear on the Ribbon which can be used to design and 
format the chart and _____________ 

3D Models 

• 3D Models can be _____________ by clicking the 3D 
Models icon in the _____________ on the Insert tab and 
then selecting either _____________… or From Online 
Sources… 

• 3D Models, when selected, make the _____________ 
appear on the Ribbon and contains the _____________ 

Working with 
Objects 

• _____________ objects can be done by: 
̶ selecting the object and _____________ to a new 

location 
̶ the _____________ which appear are 

_____________ which can be used to help position 
the object on the slide 

̶ selecting the object and _____________ in the 
_____________ to move the object 
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Working with 
Objects 

• _____________ objects can be completed by: 
̶ selecting the object and _____________ on the 

_____________ and choosing options from the 
menu to choose where the _____________ relative 
to other objects 

• _____________ objects can be done by: 
̶ opening the _____________ and dragging the 

items to be in the order the objects need to appear 
̶ using the _____________ or Send Backward 

commands in the Arrange group of the 
_____________ or the same commands on the 
menu which appear when the _____________ 

• _____________ objects can be completed by: 
̶ selecting _____________ to group together  
̶ clicking Group in the _____________ on the 

Design Tools Format tab 
̶ right clicking and selecting Group from the 

_____________ 

Notes 

• Notes can be _____________ in the Notes Pane when in 
Normal View or _____________ 

• Notes pages are _____________ in Notes Page View 
̶ this can be opened by clicking Notes Page in the 

_____________ group on the _____________ 
• Notes pages can be printed by choosing the 

_____________ in _____________, selecting Notes 
Pages beneath _____________ and clicking Print 

Slide 
Transitions 

• Slide transitions are _____________ which occur when 
_____________ from one slide to another during a 
presentation 

• _____________ are located on the _____________ on 
the _____________ and can be inserted by choosing a 
transition from the _____________ in the Transition to 
This Slide group 

̶ different _____________ of the selected transition 
can be found by clicking _____________ 

• Slide transitions can be _____________ by setting the 
_____________ in the _____________ 

• Slide transitions can be _____________ by selecting the 
slides which the user want to remove the transitions and 
clicking _____________ in the _____________ 
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Animations 

• Animations are _____________ which can be applied to 
_____________ in a presentation 

• Animations are located on the _____________ in the 
gallery in the Animation group and can be previewed by 
clicking _____________ 

̶ different variations of the _____________ can be 
found by clicking Effect Options 

• Animations are categorized as: 
̶ _____________ 

• dictate how an object appears on the slide 
̶ _____________ 

• occur when the object is on the slide 
̶ _____________ 

• dictate how and object leaves the slide 
̶ _____________  

• move an object along a predetermined path 
• Animations can be applied by _____________ and 

choosing an effect from the _____________ and the 
effect will be applied 

• The _____________ on the Animations tab contains 
commands to specify when an _____________, how 
long it _____________ or runs after a specific amount of 
time 

• Animations can be _____________ by selecting the 
small number located next to the _____________ and 
pressing _____________ 

• _____________ effects can be added to an object by 
clicking the Add Animation icon in the _____________ 
and _____________ from the gallery 

̶ if the user selects another effect from the gallery in 
the _____________, it will _____________ the 
current animation 
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Saving 
Presentations 

• Saving for the _____________ involves: 
̶ naming the file in the _____________ 
̶ selecting a file type in the _____________  
̶ choosing a _____________ 

• Saving the file as a _____________ can be completed 
by: 

̶ selecting the _____________ wanted in the 
_____________ 

̶ utilizing the _____________ in Backstage View  
• Saving the file as a _____________ can be completed 

by: 
̶ _____________ the Export option in Backstage 

View 
̶ selecting _____________ 
̶ selecting PowerPoint Show 
̶ clicking _____________ 

• Packaging a presentation for a _____________ can be 
done by: 

̶ opening the Export option in _____________ 
̶ selecting _____________ for CD 
̶ clicking _____________ 

Showing 
Presentations 

• Presentations can be _____________ using the following 
options on the _____________: 

̶ _____________ of the presentation 
̶ From _____________ in the presentation 

• The _____________ next to the _____________ can 
also be used to _____________ the presentation in 
_____________ 

Printing 

• Presentations can be printed by utilizing the 
_____________ in Backstage View 

̶ contains options for _____________ 
• Print options include: 

̶ _____________ 
• starts the print job 

̶ _____________ 
• specifies number to be printed 

̶ _____________ 
• shows printer to be used 
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Printing 

̶ _____________ 
• opens printer settings 

̶ _____________ 
• shows options related to how and what will 

print on the page 
̶ _____________ 

• shows how the slides or handouts will look 
when printed 

• _____________ of the presentation can be 
_____________ by choosing one of the _____________ 
beneath the _____________ 

 


